Locally Systems Status

15th July 2019

Lightspeed POS Integration is Experiencing Connectivity Issues

Stores that are using the Lightspeed Cloud POS are currently not posting inventory to the Locally platform. We are investigating and will follow up here ASAP.

UPDATE 7/15/2019 11:45am EST

We have determined the cause of the issue and are waiting on a response from Lightspeed's API team. Will report back as soon as we have more information.

UPDATE 7/15/2019 1:15pm EST

We have heard from Lightspeed's API team. They are working on a solution. We will report back.

UPDATE 7/15/2019 8:35pm EST

Lightspeed's API team has resolved the problem. All stores using this integration should see their inventory syncing again.

Thank you for your patience.