Service issues

Incident Report for Locally

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 19:58 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 31, 2025 - 19:46 UTC
This incident affected: Store Locators, Product Locators, Locally.com, Locally "Pages", Hosted Domains & Sites / Locally Landing Pages, and Brand & Retailer Analytics.