Analytics outage due to GCP outage

Incident Report for Locally

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 20:59 UTC

Identified

Analytics are currently unavailable due to a GCP outage: https://status.cloud.google.com/regional/americas

Updates are available from Google here: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW
Posted Jun 12, 2025 - 19:06 UTC
This incident affected: Brand & Retailer Analytics.