Dropbox connectivity / sync is paused
Incident Report for Locally
Resolved
This incident has been resolved.
Posted May 01, 2024 - 16:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 01, 2024 - 12:38 UTC
Investigating
We have noticed that files transmitted to Locally via Dropbox is not working at the moment. Our engineers have been notified and we are investigating the cause. We will post updates as we learn more. Thanks for your patience.
Posted May 01, 2024 - 03:18 UTC
This incident affected: Inventory Ingestion and Dealer Feed Ingestion.