Data center migration in progress
Incident Report for Locally
Resolved
All network issues have been resolved.
Posted Oct 26, 2022 - 11:03 UTC
Update
Issues with access to all areas of Locally's back end client portal have been resolved.

There are still a few reports of network-related issues which are being looked at. But most reported network-related issues have been resolved.

Thanks for your continued patience.
Posted Oct 25, 2022 - 23:42 UTC
Update
We are investigating an issue with access to certain areas of Locally's backend client portal.

We are also looking into a few other network-related issues.

We will continue to update this page as soon as possible.
Posted Oct 25, 2022 - 21:21 UTC
Monitoring
Fixes have been implemented and we are monitoring the results.
Posted Oct 25, 2022 - 19:40 UTC
Identified
We have identified various issues related to a data center migration that is in-progress. We hope to have these issues resolved immediately. Thanks for your patience.
Posted Oct 25, 2022 - 18:32 UTC
This incident affected: Store Locators, Product Locators, Locally.com, Shop in Shop / Hosted Sites, API (v2 / Switch), and Brand & Retailer Analytics.