Site Outage
Incident Report for Locally
Resolved
This incident has been resolved.
Posted May 13, 2022 - 15:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2022 - 15:27 UTC
Update
We are still working towards a complete resolution. Services which continue to be affected include:

* File uploads
* Automated inventory file ingestion
* Automated dealer file ingestion
* Product catalog file ingestion
* SFTP file sync
* Dropbox file sync

All other services are behaving normally. Thanks for your continued patience.
Posted May 13, 2022 - 13:57 UTC
Update
We are still working on a fix for the underlying issue. However, no customer/shopper facing properties are affected. Remaining issues are only with background processing.
Posted May 13, 2022 - 06:46 UTC
Identified
We have identified the cause of the issue and are working to restore services now. We'll update this incident report with more information shortly.
Posted May 13, 2022 - 06:24 UTC
Update
We are continuing to investigate this issue.
Posted May 13, 2022 - 05:50 UTC
Investigating
We are investigating a full site outage. We will report back with any status updates as they become available.
Posted May 13, 2022 - 05:50 UTC
This incident affected: Store Locators, Product Locators, Buy it Locally / Carts / Transactions, Locally.com, Locally "Pages", Shop in Shop / Hosted Sites, Same-day Delivery, Inventory Ingestion, Dealer Feed Ingestion, API (v1), API (v2 / Switch), and Brand & Retailer Analytics.