Partial Outage Impacting Locally Systems
Incident Report for Locally
Resolved
This incident has been resolved.
Posted Jan 18, 2025 - 06:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2025 - 06:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2025 - 05:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2025 - 05:45 UTC
Investigating
We are aware of an outage affecting some Locally systems. We are investigating.
Posted Jan 18, 2025 - 05:24 UTC
This incident affected: Locally.com.