Data Center Migration Issues
Incident Report for Locally
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 19:40 UTC
Monitoring
*UPDATE: Thanks to the swift work of our partners, our RICS and RAIN POS integrations are syncing again.*
Posted Oct 31, 2022 - 23:08 UTC
Identified
...

Dealer Feed Ingestion

We are monitoring intermittent errors in "auto-sync" dealer list ingestion resulting from a data center migration errors. Full resolution is expected mid week. Email support@locally.com for any assistance in the meantime.
Posted Oct 28, 2022 - 23:21 UTC
This incident affected: Inventory Ingestion and Dealer Feed Ingestion.