Lightspeed inventory ingestion delays
Incident Report for Locally
Resolved
This incident has been resolved.
Posted Dec 09, 2022 - 11:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2022 - 11:50 UTC
Identified
We have identified an issue with the Lightspeed POS integration. Ingestion is delayed but will return to normal shortly.
Posted Dec 08, 2022 - 11:36 UTC
This incident affected: Inventory Ingestion.