Delays in (S)FTP file transmissions
Incident Report for Locally
Resolved
This incident has been resolved.
Posted Dec 11, 2022 - 15:42 UTC
Identified
We have identified an issue with transmitting data files to Locally using (S)FTP protocols. Files can be uploaded to our FTP server without any issue, however you may experience longer than normal delays with your data being ingested into the Locally platform.
Posted Dec 09, 2022 - 11:49 UTC
This incident affected: Inventory Ingestion and Dealer Feed Ingestion.