Some data in legacy brand & retailer analytics is currently unavailable
Incident Report for Locally
Resolved
This incident has been resolved.
Posted Jun 10, 2024 - 13:44 UTC
Identified
We have identified an issue with legacy brand and retailer analytics data dashboards in Station. Data from the last 4-6 days is incomplete. We are working on a fix and will update this page accordingly. Please contact your account manager if you require data from the last week. Thanks for your patience as we resolve the problem.
Posted May 31, 2024 - 10:40 UTC
This incident affected: Brand & Retailer Analytics.