Site Outage
Incident Report for Locally
Resolved
This incident has been resolved.
Posted Apr 08, 2022 - 19:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2022 - 19:15 UTC
Update
We expect to have full resolution shortly. Thanks for your patience.
Posted Apr 08, 2022 - 19:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2022 - 19:02 UTC
Monitoring
We are working with our partner to restore services permanently. A temporary fix has been put in place for now. All services should be operating normally at this time.
Posted Apr 08, 2022 - 19:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2022 - 18:44 UTC
Identified
We are experiencing a latency issue with one of our data infrastructure providers. This is resulting in intermittent outages of several production systems. Thanks for your patience while we work toward a resolution.
Posted Apr 08, 2022 - 18:44 UTC
This incident affected: Store Locators, Product Locators, Buy it Locally / Carts / Transactions, Locally.com, Locally "Pages", Shop in Shop / Hosted Sites, Same-day Delivery, and Brand & Retailer Analytics.