Site outage
Incident Report for Locally
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 20:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2022 - 17:34 UTC
Investigating
We are experiencing a latency issue with one of our data infrastructure providers. This is resulting in intermittent outages of several production systems. Thanks for your patience while we work toward a resolution.
Posted Apr 13, 2022 - 17:21 UTC
This incident affected: Store Locators, Product Locators, Buy it Locally / Carts / Transactions, Locally.com, Locally "Pages", Shop in Shop / Hosted Sites, Same-day Delivery, Inventory Ingestion, Dealer Feed Ingestion, API (v1), API (v2 / Switch), and Brand & Retailer Analytics.