Latency issues
Incident Report for Locally
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 19:52 UTC
Monitoring
We are seeing improved site responsiveness again but we will continue to monitor until we are confident that all services are 100%.
Posted Nov 08, 2021 - 22:15 UTC
Investigating
We are continuing to have issues. Please stay tuned for updates.
Posted Nov 08, 2021 - 21:37 UTC
Monitoring
We have identified the source of latency and are working to bring this issue to a close. At the moment all systems are responding normally and we are monitoring site performance.
Posted Nov 08, 2021 - 15:58 UTC
Investigating
We are currently experiencing latency issues with a critical network provider. We are investigating the problem.
Posted Nov 08, 2021 - 13:08 UTC
This incident affected: Store Locators, Product Locators, Buy it Locally / Carts / Transactions, Locally.com, Locally "Pages", Shop in Shop / Hosted Sites, and Same-day Delivery.