Analytics and reports outage

Incident Report for Locally

Resolved

This incident has been resolved.
Posted Jul 02, 2021 - 14:35 UTC

Monitoring

A fix has been implemented and we are processing reports and analytic data for 7/1/2021.
Posted Jul 02, 2021 - 14:26 UTC

Update

We are continuing to work on a resolution for this. Thanks for your patience.
Posted Jul 02, 2021 - 13:38 UTC

Identified

We have identified an issue with analytics and reports and are resolving as soon as possible. We expect the problem to be resolved by 8am CST.
Posted Jul 02, 2021 - 10:43 UTC
This incident affected: API (v2 / Headless, Cart and Marketing).