Data ingestion delays
Incident Report for Locally
Resolved
This incident has been resolved.
Posted Nov 04, 2022 - 23:23 UTC
Identified
As we complete a data center migration we are experiencing some delays with data flowing to various web properties. Updates to dealer and inventory data may take longer than normal to propagate to shopper-facing interfaces. We expect a full resolution today 11/4.

Thanks for your patience as we complete our data center migration!
Posted Nov 04, 2022 - 11:19 UTC
This incident affected: Store Locators, Product Locators, Locally "Pages", Shop in Shop / Hosted Sites, Inventory Ingestion, and Dealer Feed Ingestion.