Analytics data unavailable
Incident Report for Locally
Resolved
This incident has been resolved.
Posted May 01, 2022 - 02:17 UTC
Identified
User engagement analytics data in Locally's client portal is currently missing data from the period of 4/16 through 4/25/2022. We have identified the problem and are working toward a solution. We expect data to return in full by 4/28.
Posted Apr 25, 2022 - 13:54 UTC
This incident affected: Brand & Retailer Analytics.