Issue with outbound email deliverability
Incident Report for Locally
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 16:09 UTC
Identified
We have identified an issue with our transactional email service provider and are awaiting resolution. All outbound emails at this time will not be sent. Thanks for your patience.
Posted Jun 09, 2022 - 13:05 UTC
This incident affected: Buy it Locally / Carts / Transactions.