Files.com
Incident Report for Locally
Resolved
This incident has been resolved.
Posted May 06, 2023 - 01:18 UTC
Identified
Upstream FTP host Files.com is experiencing a networking outage.
Posted May 05, 2023 - 21:16 UTC
Investigating
Reports of FTP uploads failing.
Posted May 05, 2023 - 21:14 UTC
This incident affected: Inventory Ingestion.