Analytics Outage
Incident Report for Locally
Resolved
This issue has been fully resolved.
Posted Oct 20, 2021 - 12:31 UTC
Monitoring
A fix has been implement and data will be flowing back into accounts over the next several hours. Thanks again for holding tight.
Posted Oct 19, 2021 - 18:10 UTC
Identified
We have identified the issue and are working on the solution. We expect a full recovery of data. Thanks for your patience!
Posted Oct 19, 2021 - 14:16 UTC
Investigating
We are currently investigating this issue.
Posted Oct 18, 2021 - 13:48 UTC
This incident affected: Brand & Retailer Analytics.