Store information missing or outdated
Incident Report for Locally
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 15:08 UTC
Update
The issue has been resolved for most stores. A smaller subset of stores remain affected, however. Our upstream provider is still working to resolve the issue.
Posted Mar 07, 2023 - 00:16 UTC
Update
Our downstream provider gave an update on their solution, but no exact ETA has been given. Our backup is in place, but updates to store information will be delayed.
Posted Mar 06, 2023 - 17:40 UTC
Identified
A restore from a recent backup has been performed. Our upstream provider identified the reason for the missing information and is working on a solution.
Posted Mar 06, 2023 - 14:43 UTC
Investigating
We are currently investigating an issue with one of our upstream data providers causing store information to be missing or outdated.
Posted Mar 06, 2023 - 14:29 UTC
This incident affected: Store Locators, Product Locators, Locally.com, and Locally "Pages".