Maintenance of dealer list ingestion

Incident Report for Locally

Resolved

This incident has been resolved.
Posted Jul 21, 2025 - 23:56 UTC

Identified

We are improving dealer list ingestion. During this time updates to dealer location data may not be propagated to all Locally systems. We will post updates here as we progress through the upgrade.
Posted Jul 21, 2025 - 21:28 UTC
This incident affected: Store Locators, Product Locators, and Dealer Feed Ingestion.